Streaming live at 10am (PST)

How to edit text link when it doesn't appear in the editor

I’m having difficulty editing some parts of my blog because they’re showing in the live version but not in the editor or in preview.

In the live version, I have the author block still showing ‘By text link’ (I already deleted the author section). And the category text ‘Sustainable’ is also not showing in the editor so I can’t move it so it’s on a different line from the heading.

Here’s what I mean:
Live


In editor/preview

Many thanks,

Julia


Here is my site Read-Only: https://preview.webflow.com/preview/just-julia-blog?utm_medium=preview_link&utm_source=designer&utm_content=just-julia-blog&preview=fa3a74d5452e09ac3abb826b3d152020&pageId=5d406a34ad57b83a5f770030&mode=preview
Live site: justjulia.co

Sure. That’s a good idea

Basically any blog post I click on, I get taken to the same page.

So if I click on ‘A summer’s evening’ from the home page:

26

I still go to this page:

51

rather than the URL for the blog post ‘A summer’s evening’… which I can’t even access a live preview of right now.

@jmarygraham when I click this image:

I got to the following URL: https://www.justjulia.co/posts/a-summers-evening

Which looks like the correct URL to me, it just doesn’t have any blog post content on it.

Same with this one:

Goes here: https://www.justjulia.co/posts/a-long-weekend-in-the-azores

Again the correct url it seems, but no content, just the same related posts.

But that’s what I mean. All of my blogs are published and were showing live.

And now they’ve all disappeared and just show the same ‘you may also be interested in these blog posts’ section.

I don’t know where all my blogs have gone. They are written and live but they’ve somehow disappeared. They’re still showing in the CMS section

Ahhhh, I’m wondering if I accidentally deleted the section when I was trying to tidy up the mobile view.

Oh dear. :open_mouth:

So you’re blog post page doesn’t have anything on it except for the related posts

image

If you add blogs back in that pull in the text it works fine:

1 Like

Oh wow. And it’s not even Monday. I don’t know what other excuse I can have for being so silly. Thanks, Sam :slight_smile:

1 Like

@jmarygraham haha, no worries it happens. I’ve stared at a few lines of code for hours trying to figure it out and then had someone else find the issue in five seconds like it was the most obvious thing in the world.