Streaming live at 10am (PST)

How to get multiple Vimeo videos to autoplay in CMS?

I’ve uploaded videos of screen recordings of a site I designed to my Vimeo account, and would like them to autoplay when they come into scroll view, or just autoplay period. The videos have no audio attached to them, obviously because they’re screen recordings.

Anyway, I’ve tried to use this format in the the “Video Link” custom field = “https://player.vimeo.com/video/[VIDEO ID]?autoplay=1&muted=1&background=1&loop=1&autopause=0” but no luck. Has anyone figured this out? It would be great if you can just add a HTML field to CMS >.< Thanks for the time and help!

Hey, @casen watch this video from @PixelGeek if you haven’t already to get some ideas.
@35:30+ and custom code

Hope it helps :peace_symbol:

Thanks for this! Really cool advice for sure. I ended up solving the issue following this - Autoplay and Looping Videos on Webflow - #14 by jorn the issue is, I have multiple projects tied to this one collection, and I need them to all have the same URL flow www.example.com/[work]/project-name and if I created a new collection/collection page, I would lose that structure.

And if other projects don’t have video associated with them, the HTML block takes ups space and pushes other content down the page regardless which I don’t want happening. Also, the videos ended up glitching to autoplay and loop which was weird. Sigh, so I guess i’ll just drop the actual vimeo link instead. Worth trying for sure though!