Streaming live at 10am (PST)

How to get the webflow url to re-direct to my "www..." url

Hi ya’ll,

When people type in the old webflow url - I want it to re-direct to it’s actual domain name url. How do I set that up in my webflow settings?

  1. Add a meta refresh to your site’s head code and make it point to your custom domain
  2. publish on .io only
  3. remove the meta refresh
  4. publish on custom domain only

Now be careful when you use the .io for staging. The meta refresh has to stay on the .io only