Streaming live at 10am (PST)

How to remove the horizontal scrollbar from my slider?

I’ve added in this code to the header

body, html { overflow-x: hidden; }

But it doesn’t work, I’m still seeing the horizontal scrollbar.


Here is my site Read-Only: https://preview.webflow.com/preview/insurance-affiliate?utm_medium=preview_link&utm_source=designer&utm_content=insurance-affiliate&preview=de98e59285603a6b444d27ca497d108d&pageId=5e4dfe265e5be3140ba66169&mode=preview

Hi,

Are you aware that on the element form--slide you have the Overflow setting set to “Scroll”?
image

If you set this element’s Overflow setting to hidden, then the scrollbars will not appear. No need for code.
image

Was this what you were hoping to achieve, or did I misunderstand?

Hey,

Yep I’m aware it’s set to that. Reason is I have sliders that I would like users to be able to scroll on (because we can’t set responsive height in sliders - it defaults to the height of the tallest slide).

But I only want to display the vertical scroll bar, not the horizontal one.

Ahh ok - sorry then, I’m not sure what the solution is :frowning:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.