Streaming live at 10am (PST)

How to stop dropdown from pushing other content?


#1

i have a dropdown, but it pushes other content. it looks like its z-index is already 900, so i'm not sure why this is happening. how do i stop it?

in the examples below, hopefully it's clear that it's pushing the 2nd column that starts with 84.6. i just want it to go over the rest of the content. kind of surprised that's not the default behavior. help, please!


#2

It shouldn't by default unless you changed some display or positioning setting. Try removing the custom styles until it works normally.


#3

that was it. what exactly, or how it happened, no idea. i ended up just taking out all the styles, then remaking them. thanks!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.