Streaming live at 10am (PST)

Html embed is not working

The below code isn’t working as it was before. See faint outlines and no text. If reloaded/refreshed three or more times it finally loads as it should. Any ideas? Please Help :
script type=“text/javascript”>
var _ubDat = [{
‘collection’:‘6868’,// ID of your booking engine
‘lang’:‘en’// ISO language of the plugin (es,en,de,fr,it,…)
}];
(function() {
var ub = document.createElement(‘script’);
ub.type = ‘text/javascript’;
ub.async = true;
ub.src = (‘https:’ == document.location.protocol ? ‘https://ssl’ : ‘http://www’) + ‘.upbooking.com/plugins/sfPlug.php’;
var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ub, s);
})();

You Q is not “valid” (No way to help you like this).

  1. What you trying do to?
  2. Where you put this code?
  3. Live URL
  4. Read-only link
  5. Source of this code (Docs, API or any other idea).

This is the way to insert a block of code to forum Q ("</>" button)
image

Last - Your code missing <script/> and closing <script/> tag.

<script type=“text/javascript”>
var _ubDat = [{
‘collection’:‘6868’,// ID of your booking engine
‘lang’:‘en’// ISO language of the plugin (es,en,de,fr,it,…)
}];
(function() {
var ub = document.createElement(‘script’);
ub.type = ‘text/javascript’;
ub.async = true;
ub.src = (‘https:’ == document.location.protocol ? ‘https://ssl’ : ‘http://www’) + ‘.upbooking.com/plugins/sfPlug.php’;
var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ub, s);
})();
</script>

Sum: “not working” ==> to general.