Streaming live at 10am (PST)

Html Embed problem

Hi,

1 – I export HTML from Verge3d to create a car configurator.
2 – I create a new project in webflow
3 – I place the HTML embed in webflow + 100% X 100 % for size
4 – when i choose for the Html embed position static and when i go to the toggle preview in webflow my mouse can control the rotation of the object.
5 – When i choose an Absolut option and full screen for the Html embed and i go to the toggle preview, no rotation with the mouse, my mouse cant rotate the car!!!

Thanks a million for answers.

Hi, @nabs3d !

My wild guess would be that there is something might be covering the embedded element, might be z-index problems.

Could you, please share a preview link to your project? Without seeing the project it is hard to provide more direct help.

Respectfully,
Anna

Thank you for answer

https://preview.webflow.com/preview/bmwe21menu?utm_medium=preview_link&utm_source=designer&utm_content=bmwe21menu&preview=c09f2b1ba12386f1452601db376eec21&mode=preview

I dont no what i do?!

As I was suspecting, the embedded element is “hiding” behind tabs. It can be fixed by adding a higher z-index to the embeded element

Oh thank you very much for the explanation, but when you put 10 for embed html the sideleft menu disapear !!!

If you need to make sure that side-menu is always visible, add a left margin (not padding) on the embedded element.

can you share with me a screen for this please, i am newest on webflow community ! thank you

It looks like you solved this problem with z-index :+1: Great solution as well!

its solved thanks a million for answers !

1 Like