Streaming live at 10am (PST)

Https redirects wrong


#1

Hello
We have our site hosted on your serves, we follow your instructions to setup custom domain. http://help.webflow.com/custom-domain-setup

The problem is that some of the search engines (bing, duckduckgo) still hold old https link. (google is ok)
https://www.getkeyboarder.com

That links redirects to your page.
We had this certificate revoked in april.
I also tried to block the https page in bing webmaster tools, but it just blocks us out of search results , it does not find http version.

After that reassured me that webflow does not control that redirect, and that it is probably godaddy that still have certificate enabled.
So I contacted godaddy and they reassured me that webflow redirects from https to webflow page.

So now i am stuck. Nobody is admitting that they control redirect, meanwhile people just can not find us on bing(if they do, the https link takes them to your page).
Can you help us?


#2

Hi @lukap3rcic - this requires on tweaking on our hosting infrastructure to redirect your domain to the non-SSL site. We'll work on providing support for this ASAP to solve your use case.


#3

Hi @lukap3rcic - can you try now, just updated our hosting infrastructure to redirect all custom domains from HTTPS to HTTP.


#4

Hi brryant
This solves the main problem. Hopefully bing and duckduckgo will update their result to http version (but that should be their fault).
Anyway, users can now get to our page just fine, so this problem is solved.
Thanks!


#5