Streaming live at 10am (PST)

I am doing some hreflang codes to a clients site. - why is WF putting a red colour in some of the codes?

I am doing some Google hreflang codes to a clients site.

But when I paste the code here it look like this in Designer : https://prnt.sc/rc1yxo

  • why is WF putting a red colour in some of the code?

I also see now, that my code is not validated ? why? I have published this several times?
see printscreen: https://prnt.sc/rc7tnv

Hello,

check your quotation marks. Maybe that is your issue. You are using different types.

Best,
Matthias

  • should all the quotation be deleted? I also see that there are spaces in several places, should it be so?
    I got this code from another person. I have just done a site with 2 languages. That’s why I have to have these hreflang codes on each side. But I don’t understand this. That is why I ask for help :pray: :smiling_face_with_three_hearts:

Don’t delete. It looks like you copy and paste code from different sources. Make sure you have everywhere the same quotation marks.

Sorry, I am new to this issue.
Could you please help me with the correct codes?

Post your code here.

:smiling_face_with_three_hearts:

“home” on the Faroese site:
<link rel=”alternate” href=“https://mynd.fo/" hreflang=“fo” />
<link rel=“alternate” href=“https://mynd.fo/en/home" hreflang=“en-us” />

“home” on the English site:
<link rel=“alternate” href=“https://mynd.fo/en/home" hreflang=“en-us” />
<link rel=”alternate” href=“https://mynd.fo/" hreflang=“fo” />

try this:

<link rel="alternate" href="https://mynd.fo/" hreflang="fo" />
<link rel="alternate" href="https://mynd.fo/en/home" hreflang="en-us" />

“home” on the English site:
<link rel="alternate" href="https://mynd.fo/en/home" hreflang="en-us" />
<link rel="alternate" href="https://mynd.fo/" hreflang="fo" />
1 Like

Thank you so much!!! :clap: :clap: :smiling_face_with_three_hearts: :heart_eyes: