Streaming live at 10am (PST)

I can't seem to scroll down in the menus?

#1

Hi everyone!

I’ve had this issue with webflow for a while, can’t remember it ever did work, but I always worked round it.
In the tutorial videos, there’s always a scroll bar to reach the bottom part of menus, mine doesn’t appear.

In the main menu, that’s not really a problem, I just close each drop down (layout, basic, typography etc) so I can reach the sections below.

The interactions panel is where I just got stuck. I was finishing the last few bits on a homepage and cleaning up an interaction.

I’ve got an interaction I’m using for each element on my homepage but it’s stuck below the other animations.

Not sure if it’s making sense? I’ve added some screenshots. Anyone else have the same problem?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like
#2

Hello @sarahfrison

Definitely a strange behavior. Which browser do you use?

Piter :webflow_heart:

#3

You should contact support about this instead of the forum so they can directly look into your situation if it is a bug! I can’t say I’ve ever experienced this nor is it a common issue. Could be something with your browser but either way support could help you a lot better with this, especially if you’ve been experiencing this for a while.

#4

Thanks Piter and @Noah-R! I’m on Chrome, same problem in incognito mode.
Message sent to support :slight_smile: .

1 Like
#5

Yeah that’s really weird… Well if you would… let us know what support says about it here when they write you :slight_smile:

#6

Hi @sarahfrison

Thanks for posting about this! I just sent you a reply via email, but figured I’d post here as well :slight_smile:

It looks like this could be a local issue as we aren’t able to reproduce it on this end. Can you please try ensuring scroll bars are enabled by default on your Machine? Here’s a quick guide: https://www.windowscentral.com/how-keep-scrollbars-always-visible-windows-10-april-2018-update

​Please let me know if this is helpful!

#7

Thanks! Just emailed you back :slight_smile: .
I tried that and it did change the scrollbars in the windows menus but didn’t do anything for the webflow ones.
I’d love to hear if anyone has suggestions. For now, I’ll leave it as is, it’s no big issue at the moment.

1 Like
#8

Sorry to hear that didn’t help — definitely odd!

Could you please let me know what machine & browser version you’re using by sending me your information from this page? There should be a small share link when you visit the page which you can send to me.

#9

Thanks, sent you the link :slight_smile: . I was working on a site last night and a scroll bar popped up for a couple of seconds. And then it was gone again :joy:

#10

Thanks for sending over that link — that’s super weird that the scroll bar appeared for a just few seconds :thinking:

Can you please try going to chrome://settings/help to ensure Chrome is on the latest version?

#11

I checked and it’s the latest version. It’s so weird! The scroll bar is %100 gone in the new style panel BTW. So, somehow it’s worse with the new version :sweat_smile:

closed #14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.