Streaming live at 10am (PST)

I know you probably dont care but is this a bug?

Project link: https://preview.webflow.com/preview/autohouse-new?utm_medium=preview_link&utm_source=designer&utm_content=autohouse-new&preview=e1fb68ea1a2400909747eaee5390673a&pageId=5e4c404851c6519c217a890c&itemId=5e4c404851c651b3307a892a&mode=preview

It sure looks like a bug :smiley:

Webflow Staff probably doesn’t care anyway

Hi @JovanPavlovic,

to help clarify, can you describe the issue.

Looking at the video it appears that you don’t want the ‘select field’ drop down to be full width?

If that is the case, check the ‘option list’ parent element, as it is set to 'block. If you change that element to flex, then you’ll get a responsive width on the children.

If that’s not the issue then disregard what I’ve said.

Keiran

Hi, and no I just want to use flexbox with the ‘select field’ drop down and as you can clearly see in the video it just wont work. I dont know maybe its just not available for the Cart options ?

Could be a bug, but why would you want to use flexbox?
If you use ‘display: block’ as suggested, it looks good. I tried to use flex and it does work now so if this was a bug, it’s fixed :slight_smile: .

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.