Streaming live at 10am (PST)

I must change 'data-loop="false" on BG video


#1

I must make my background video play for about 20 seconds and then stop looping. I will create a interaction layer on top after.

REPLACE
data-autoplay=“true” data-loop=“true” data-wf-ignore=“true”
WITH
data-autoplay=“true” data-loop=“false” data-wf-ignore=“true”

How do I set data-loop=“false” within webflow?



#2

Does setting the custom attribute here work?

Screenshot_2018-07-12_100715


#4

@samliew

It worked! Previously I applied it to a div block above the video, when applied to bg-video element it worked. #sillyme

thank you.