Streaming live at 10am (PST)

I want form not showing: [Webflow Form] You have a new form submission on your Webflow site!

#1

Hi!

I have a testsite with webflow ending with io. And I am testing the form, before the site is going live with the correct domain name.
But when checking the form I see this on every e-mail sent form the site: [Webflow Form] You have a new form submission on your Webflow site!
I don’t want that text showing up at my client, when site is live.

  • how do I change that?
#2

Hi

You can change that in your project settings, tab: Forms.

Hope that helps, otherwise let me know :smiley:

#3

Yes, but I have tried everything, but in the front of the text is [Webflow Form] showing up?

#4

Have you changed the first field in the settings?

#5

You mean 1. field which is “from name”?

#6

Yes. I tried it just now on one of my own forms.

#7

Yes that works! :blush: But it is the 3. line “subject line” there it [Webflow Form] showing up

#8

Here’s what it looks like when I get the mail

#9

Yes, I see! But maybe it is because it still is a webflow.io site?

#10

Just did a test on that and can confirm that it is so.

#11

So it is so, - as I said?

  • so when the site is transferred over to the correct domain, I can remove it??
#12

From my testings, yes. :grinning:

1 Like
#13

Thanks a lot Jorn. Then I can change that just after we launch the site :blush:

1 Like