Streaming live at 10am (PST)

Icon not showing on Mobile Devices


#1

Hi, On my Design page I have a portfolio overlay with a portfolio icon. On my iPhone (4 - and still working!) I cant see the link icon. If anyone has the time could you see if you are having the same problem and see if you know where I am going wrong as I really can't see anything - really appreciate anyone's help. Thank you.


Here is my public share link: https://preview.webflow.com/preview/allaboutsites?preview=dd4183b5bfae33eceb7606fcd1943941

(how to access public share link)


#2

Hi @Roxzfr, thanks for the post. I was checking and I cannot find the page called "Design", could you confirm the page that the link is on, and post a screenshot of that in the designer?

Thanks in advance!


#3

My apologies - the Portfolio page


#4

Hi @cyberdave - Can you offer any advice re my mobile issue?

Thanks


#5

Hi @Roxzfr, thanks a lot for your patience. I tested the site with an iPhone4, but safari crashed on me.

One thing I noticed, is that the site is very heavy with images, 85% of the over 7mb of page content is images. I would try to reduce the site page weight (site size of all images etc) to around 2mb maximum.

The site loaded fine for me on iPhone 5 with the mobile icon showing, so there might be something with iPhone 4 and iOS 7.1.2 that causing an issue, but I have not been able to isolate that precisely.

I hope this helps, if I can find out more info on this, I will let you know immediately.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.