Streaming live at 10am (PST)

IE Layout issue and gallery slides not loading


#1

Hi Webflow Team,

Can you give me a solution on how to fix the layout issue on IE 7 and 8 on this page: http://ad-lab.webflow.io/landed-housing

Please see the screenshot below.

Also, some images on the gallery does not load and the next button does not work. I still need to hit Control + f5(hard refresh) every time to make it work.

Please see the screeshot below.

Please help.

Regards,

Rey


#2

Hi @Rey, thanks for your post. I took a look at the site, and I can see that it is not running very well on IE7 or IE8 as you have described.

At the moment, IE9 or higher is required for viewing sites made in Webflow, which are using modern css and script that is not natively supported in IE 8 and lower.

This article may help for review: http://www.catswhocode.com/blog/10-ways-to-make-internet-explorer-act-like-a-modern-browser


#3

Hi cyberdave,

I see IE9 is required for webflow sites.

How about the cache issue on the gallery slides? What's the solution to fix the images not loading and the next and previous button not working?

Regards,

Rey


#4

HI @Rey, thanks a lot for the update. Regarding the slider issue, Could you share the site read-only link in design view: https://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link, I am happy to take a look and find out what's happening on that.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.