Streaming live at 10am (PST)

Image disappears on live site

Anybody know what’s going on here? The bottom right image tends to only show when it feels like as well. In this case it’s appearing.

Video: https://www.dropbox.com/s/p73fsddn5f5m8sb/Screen%20Recording%202020-09-24%20at%201.29.26%20PM.mov?dl=0


Here is my site Read-Only: https://preview.webflow.com/preview/plantchow-r?utm_medium=preview_link&utm_source=designer&utm_content=plantchow-r&preview=c2b4616517e7c4f22c6d28433a72e585&mode=preview

1 Like

Hello @jackwabbit

I can see the image now.

Can you confirm?

Piter :webflow_heart:

Hey thank you for checking it out. I can’t see it in Chrome. Just checked Safari and I see it there though.

1 Like

Little strange, but can you try the following:

Remove absolute position from image > add absolute position again > set the placing of the image > hit publish

Also, your entire section has negative z-index which will result in elements the user can’t click on.

Just gave that a shot, didn’t fix it though unfortunately. Yes it is weird, I’ve never had it happen before. Something else that’s weird that seems related is that the BXSlider I added near the top under the “Perfect For” headline only loads in Safari and doesn’t load in Chrome. The JS I’m using for it is the same as what I’m using on another one of my sites and it’s working there. Almost seems like there’s a bug on this site’s set up somehow.

Fixed this thanks.

Definitely a bit odd.

Have you tried starting fresh with that whole element? Delete the image block and asset. create a new image block and reupload the image?

Following up on this after my reply in your other thread.

This definitely seems like a bug, however it’s not consistent with other similar elements so it may have to do with how the image was processed when it was uploaded (which in turn is causing it to render with a height of 0—which is why you can’t see it) so it will be hard for Webflow support to replicate it.

As @Drew_Schafer mentioned, I’d recommend removing the asset and reuploading another copy of it—maybe even try clearing the styles and recreating it with a new class. It looks like this is also using the native responsive image feature so if the re-adding the asset and styles doesn’t help, you can try disabling it by unchecking “Responsive image” under the element settings tab to see if that’s the culprit:

image

Note: By default this option is hidden, but you can reveal it by using the command CMD/CTRL+SHIFT+O.

Hi,
The same is happening to my mobile site as well.
The images are visible on Chrome but not on Samsung’s browser.

ReadOnly link is here: LINK

Live website: https://www.spacestyler.co.nz/

I have the same problem with my logo in the top right. I placed it in a link block to act as home button. But I don’t see it in preview or published…but its there when I go back to the project (see in navigator). I have tried to fix z-index and tried at different position settings (fixed, relative, absolute). Still don’t see it. How did you finally resolve the issue.
See my project link

Hi,
I deleted the photos and added them again.
Now I can see the images on Samsung’s browser.

Thanks.