Streaming live at 10am (PST)

Image height not being shown properly


#1

Hi,
I am using a background image in the slider … and I need it to show the product (both from the top end and as well the bottom)

I have tried setting the view port to 75vh and that does work … but in the “design mode” only … the moment I click on Preview … it again gets cut off.

Can someone please help me.

CloudApp

Thanx

Mitesh


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Mitesh_Patel

Can you share your read only so we can take a closer look at the settings:


#3

https://preview.webflow.com/preview/poogdy?preview=520725f3263d98ded922d63836941839


#4

Kindly have a look at the above shared link and please advise me where I am going wrong . this is my first attempt at designing something on webflow


#5

Hi Mitesh,

With images there are lots of things to consider - different screen sizes, browser re-sizing etc.

You might need to look at using a less cropped image (is there an uncropped original?) to try and cover all bases. When you click on a background image, you can change it’s position here:

Also note that the Webflow designer view is reduced because of the UI, and for a true view of the site, it’s best to publish to the webflow .io link for testing.


#6

Thank you … yes there is a full version of the image which is what I have uploaded in the first place yet despite using the position options in webflow I am no where close to getting the image fit in the right scale.

thank you for the response.