Streaming live at 10am (PST)

Image is on published site, even when removed from designer

I dont know what is causing this… On the developer, I have removed the image which was previously there however it still appears on the designers.

This occurs Here on most of the images.

Read only site

In the publish dialog, there is an unpublish link. Click on it, republish and check again.

1 Like

Hey, thank you for the response, I have done as you have said but the images are still there

I am also getting the same problem with other images which are backgrounds of Divs (it just stores the previous images)

Can you give me the direct URL of one of the images?

This is just one of them that belongs on the “Media” Page

https://uploads-ssl.webflow.com/5e733ae5fa649813ba5a2a61/5eb3d6e470be2a0059aa9ac7_bOOKKEEPING.svg

and would go where this is

image

I can confirm it’s online. (nice illustration)

Is the image still part of a CSS Style? Has it been used once as a background image?

Could you do this just to try:

  1. unpublish the site
  2. check the url of the image to see if it still work or not (tell me)
  3. go to the Style Manager tab (shortcut G), click on Clean Up
  4. publish again and test for 2. again

Hey Vincent,

I have done as you have said,
I have checked the URL of the illustrations, and the original computer image and both remain up through the links, I have deleted the computer picture from my asset manager however it still remains online through the link.

I have cleaned up (didn’t actually know this was a thing, ty xD) about 800 unused classes :open_mouth:

But yea, this didn’t work :frowning:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.