Streaming live at 10am (PST)

Image not displaying in blog post, but shows up in preview


#1

Hi,

I'm using the Escape blog template, under Chrome 46.0.2490.71 m and IE 11 in Windows 8.

The Escape template's blog page looks great, in that the Image (the hot air balloon) is displayed at the top.

But, if I create a new Escape template page, and publish it, that same blog post doesn't contain the balloon image.

Strange, no? I haven't touched the template in any way. If I preview the Blog Post Template in Design mode, I can see the image just fine.

Any idea what the issue is? And as a separate question, it looks like the image is centered in the blog post. Is it possible to anchor the top of the image, rather than its centre?

Thank you!


#2

I am getting the same issue.

Here's a screenshot:


#3

Hey @Roro can yo please share a Read-Only Link so that we can further assist you with this request?
I have changed the setting of this post to CMS from "Bug" as it looks to be a CMS/Need Help related request. :smile: If it turns out to be a bug, then I'll change it back :smiley:

Thank you,

Waldo


#4

Hey @Roro this is by no means a fix, but it worked for me.

The bug seems to be happening in the dynamic BG image setting. So I removed the example-bg.png from the div that has the bg image, and I gave it a fixed height of about 250px. Then I removed the "Use BG image from blog post" option. Then I replaced it with "Use category BG color" instead. This still looks nice, and fixes most of the bugs on the page. At least until the webflow team gets around to fixing the bug.

Here's a screenshot of my page now.

Let me know if that helps at all.

Cheers,


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.