Streaming live at 10am (PST)

Image not showing


#1

Hello,

The first image in the Time Out Hong Kong slider... the image (with two magazine covers) is not showing when its viewed on computer, but if its minimised to phone, the image appears only. I am not sure what I did wrong.. Please help.

Hope this make sense


Here is my public share link: sheishelen.webflow.io
https://preview.webflow.com/preview/sheishelen?preview=2e498cca67575e44bb510a6e21f336d2


#2

As I can see from the code you have set hight auto on the first slide. But not on the others.

But its easier to help if you share the public share link


#3

Hi Krubens,

Is this the link?
https://preview.webflow.com/preview/sheishelen?preview=2e498cca67575e44bb510a6e21f336d2

The photo is showing in the preview but its' not showing as it's live on the web.
I also see that the other photos with the height set as auto... unless i am missing something..


#4

Yes :slight_smile: and as I thought. The height on the first one was set to auto

Remove that and your good :slight_smile:


#5

Ok I changed to 100%.. and it worked! thank you!

But it's strange because all the other photos are set as Auto for both width and height.. so I don't understand..


#6

Nothing, just remove it. Just like you have on the others :slight_smile:

Not as I can see

Slide two has nothing


#7

Oh ok... it appears different on mine.. I typed in 100% for slide1 width and height.. and when i selected auto the shape of tje slide changes..

dunno why i can't take screenshot otherwise i would show you... i dunno where its saved.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.