Streaming live at 10am (PST)

Image placement problem


#1

https://preview.webflow.com/preview/starting-over-2?preview=ce44e8ae79cedb076515dc12dba459e8

Sorry for not following posting guidelines previously. I am learning ...

Have now attached: link to site, and jpeg showing issue.

First image -- why is it repeating on top of original image? It is not tiled. I even totally removed div box and re-created, but problem remains.

Second and third images -- where is that white icon atop the photo coming from? They were in assets, I removed them, but they are still showing. [this site is based on free template]

Thank you!


#2

Yes it's tricky, because the icon don't even appear in the asset manager.

The hamburger is even funnier. It's the hamburger image set with round corners to 50% so it's round, with 20px padding so it's smaller, with the same image set as a background so it also appears in the background.

I don't know if it's right or wrong wut it's a bit unexpected I admit smile


#3

https://preview.webflow.com/preview/starting-over-2?preview=ce44e8ae79cedb076515dc12dba459e8

Vincent, you figured it out! A true miracle worker! Thank you so much. I have fixed that problem, and now on to another. Obviously I am a complete noob but I am making progress even though it takes me hours and hours LOL.

New issue: I have two columns set up here, and have the 'Grandma' logo placed into the second column. It is supposed to appear adjacent to the text, not down at the bottom of the column. Can't figure out why it is doing this, have placed and replaced it zillions of times. Your diagnosis would be appreciated!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.