Streaming live at 10am (PST)

Image reference seems to be old version'ing in exported code?


#1

In trying to finalize my files, I've run into this issue where the CSS is still naming the older file a previous version filename where as the newer updated file is showing in the editor as you can see to the far right in this screenshot.

I've had to go in post code export to fix in sublime, is anyone else having this issue and is there a bug or any tips / tricks on how not to run into this?

p.s Also, on a sidenote @thesergie - for longer filenames, when your in the editor, there is no way to see the ending of a longer filename to make sure its the proper name you may want...I've hacked it by selecting all the text and then right clicking and it shows you the full text_filename.. but is there a workaround to this?
In a perfect world, there would be a place that shows the full image filename.extenstion and its not cut-off / hope that makes sense wink
thxs


#2

have you tried clearing your cache or even renaming the image file name to something completely different?


#3

This just cropped up for me, too. The export function is clearly not pulling the latest image sources for backgrounds.


#4

Hi @LvnLife,

Thanks for letting us know. I'll jump on this this morning and try to get a fix out a.s.a.p.

Sorry for the inconvenience!


#5

thanks guys / gals at @webflow wink

Love how you're all about customer happiness!


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.