Streaming live at 10am (PST)

Image sitting outside of my section


#1

Hi all!

How are you?

So, i added animation to this section where the image basically slides into the viewport from the right. But because of that, the whole mage is wider until the animation is over.

oco.webflow.io

https://preview.webflow.com/preview/oco?utm_source=oco&preview=d25f69e895a726a54eec3d2b28d1b87e


Wanted to ask if you know, what I forgot to do or what I did wrong?

With Respect,
Sam.


#2

Hey,

Could you try adding Overflow:Hidden

image

To the section that it’s in, it should do the trick.

You might need to play with the padding so that some corners aren’t cut off.

Alternatively you could try setting a max-width (size) to your image there. So that it’s not as large

Let me know how that goes!

Thanks

Tom


#3

Thank you so very much!


#4

You’re welcome!!

Easy little trick :slight_smile: