Streaming live at 10am (PST)

Image size different in live view vs. editor

I have a logo in the top nav bar of my site that I can seem to make larger. In the editor I’ve gotten it to scale up but when I click publish and look at the page… it’s tiny. Same size window.

Thank you!


Here is my site Read-Only: https://preview.webflow.com/preview/my-directing-reel?utm_medium=preview_link&utm_source=dashboard&utm_content=my-directing-reel&preview=b8d06b8931bd05c6207c432ec15d5a8c&mode=preview

Hello @scottstalbot,

Could you share your read-only link?

Yes! Sorry about that. Didn’t fully understand it.

https://preview.webflow.com/preview/my-directing-reel?utm_medium=preview_link&utm_source=dashboard&utm_content=my-directing-reel&preview=b8d06b8931bd05c6207c432ec15d5a8c&mode=preview

Hello @scottstalbot,

could you also share your published site link, and, have you tried uploading a bigger picture and scale it down instead of up?


(I’m in the very early stages on this clearly haha)

I just tried and it seems like there’s like a horizontal size restriction?

@scottstalbot, It is hard to find the problem, since the problem only appears on published site and I can published what I’ve tried. However the problems seems to be at your brand link
41%20PM
since your logo is rather wide you should try to give it a min width of whatever fits your design
47%20PM
I have tried 300px on the example above and it works, but i don’t know if it will still work on published site. Let me know how it goes.

That worked!

I’ve got a dumb beginner question though. Why doesn’t this change follow through to the rest of the website?

I’m glad it worked out @scottstalbot. It didn’t get saved on the symbol? or what exactly didn’t follow through to the website?