Streaming live at 10am (PST)

Images disappeared from my site


#1

Are we sure hosted sites aren't affected? Seeing broken images where there were no broken images before:
http://salesographer.com/task/just-ask

Here's my shared link: https://preview.webflow.com/preview/salesographer?preview=ad7dcbcbdc1a3d779bbff218433b18d6


Webflow downtime - DNS issues on AWS
#2

Try republishing your site. Looks like the images appear in preview mode but not on the site.


#3

Nah, still not seeing them show up. Also seeing them broken within the Rich Text field when I drill down into that collection in the CMS.

Any other ideas?


#4

@Chris_Scott we dug into it some more and found out that when you cloned that site the image sources were not cloned. Your site kept referencing the images from the original site, which was deleted recently. Since the original images are gone the references point to nothing. So it's unrelated to the DNS outages.

We're gonna dig in and make sure this doesn't happen to future sites. Wish we had better news though, hopefully you have the images somewhere or you can contact the person who owned the original site.


#5

Oh, gross. Yeah, I just deleted that old site yesterday or the day before.

Can you tell if there are other images elsewhere that were not cloned?

Chris


#6

Actually it was not a case where the site was cloned, but rather RTE content was copied from your old site to another. We don’t currently re-upload images when they are pasted so the image still was pointed to the old site. The old site then was deleted, deleting the image being referenced on the new site in the process.

For now I recommend re-uploading images in the rich text fields/elements. If you're copy-pasting content from an external website it's easy to check the code of the site and see if it's referencing images from different servers. It's hard to tell though if an image is being referenced to another webflow site since they would look the same (using the cloudfront url).


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.