Streaming live at 10am (PST)

Images doesn't fit the grid on biggest screen

Hello, i hope someone can help me.
The grid displays properly on all screens except the biggest one. Any suggestions?

https://monikaizdebska.webflow.io/about

https://preview.webflow.com/preview/monikaizdebska?utm_medium=preview_link&utm_source=designer&utm_content=monikaizdebska&preview=9ded54425548d1a5efb1c2b705b1dc16&pageId=5ea5a6b618d815819b94e8f2&mode=preview


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Monika,

It looks like the ‘Grid 34’ class is set to 6 columns on the breakpoint for the largest screen size. I tried bumping that down to 2 columns, and that seemed to fix the issue.

Hi, thank you for replying. I actually need a grid with 4 columns and 2 rows like on smaller screen.

Any idea how to set the grid to display like that on the biggest brakpoint?

It looks like the issue is related to the max-width that’s applied to ‘All Images’ at the largest breakpoint. I’m listing instructions for a fix below, and here’s a quick screen recording of me making the change: https://youtu.be/40uKIPNnjJQ

Make sure you’re viewing the largest breakpoint, select a photo with the ‘Image’ class, and click where it says “Inheriting…selectors” (see screenshot).

Select the pink ‘All Images’ with the large breakpoint icon, and then alt/option click on the blue ‘Max W’ to remove that style.

image

1 Like

Thank you a lot! That worked perfectly!