Streaming live at 10am (PST)

Images in Export Code and Asset Manager who are not used in the website


#1

In my website are two images in the Export Code and also in the Asset Manager who i have not defined with CSS and not use in the project. I do not know how to delete them and do not find where they are defined. Is this a bug?

The images are:

stock-photo-texture-of-old-paper-with-zodiac-signs-abstract-astrology-theme-background-59211715.jpg

and

bg_section.jpg


Here is my public share link: https://preview.webflow.com/preview/zukunftsblickch?preview=0cd5973f006e70440af66ffd618f4e62
http://zukunftsblickch.webflow.io/


#2

Hey @Bettina_Lucas

Anything in the asset manager will also show up in the code you export. click the small cog on each image and there will be an option to delete there. Then, you can re-export your code! :slight_smile:

Hope that helps!


#3

That is the problem i have! I deleted them in the Asset Manager but they are always new in the Asset Manager when i go from dashboard into the site. And also they are in the export code!

in the css is the image stock-photo-texture-of-old-paper-with-zodiac-signs-abstract-astrology-theme-background-59211715.jpg defined in .navbar but i have not defined it. the other image bg_section.jpg i do not find in the css.


#4

hmm. That is odd! It may be a bug then! :confused:

Sorry this goes beyond my knowledge!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.