Streaming live at 10am (PST)

Images not displaying/ 404 - Page not found


#1

I have purchased a Webflow hosting plan this week and have set up my custom url (from GoDaddy) within the site settings on my Webflow account. I published my site 2 days ago and everything looked great for the first 24 hours. Now, my site homepage displays a “404 - page not found - The page you are looking for doesn’t exist or has been moved” message AND my images are missing from my Webflow Designer/Editor page. I also checked several earlier Backup previews and my images are not displaying whatsoever. I have contacted Webflow support and am waiting on a response. Has anyone else experienced this problem? Any help or direction would be appreciated. Thank you.

https://preview.webflow.com/preview/erika-broderdorf-make-up?utm_source=erika-broderdorf-make-up&preview=431dea4a2ccecc1c0f9776afdf6b9df3


#2

@PixelGeek This sounds like something for support.

@kbroderdorf Have you submitted a message to support about this issue? Seems like a technical issue and I would contact Webflow’s support here and tell them exactly what is going on and they will be sure to help you get that sorted! This is really odd and rare…

Wish you the best!
-Noah


#3

Noah - Yes I have contacted support. Waiting on response. Thank you for your message.


#4

Ok, great! Feel free to post back here after they have reached you! Curious what the issue is and might help someone else who might have experienced the same or a similar issue.