Streaming live at 10am (PST)

Images not loading when published in chrome


#1

Hi images aren't loading on my site when published in and preview in chrome (works fine in safari):

http://a-living-theory.webflow.io/
https://preview.webflow.com/preview/a-living-theory?preview=a94ce00d956e347412f774b183f9f4e7

Best,

Nathan


#2

Hi @nathan, at least for me in chrome the images are showing:

One thing I noticed though, there is a custom code error on the published page:

which is related to some custom css in the header, that is wrapped in a script tag, instead of a style tag:

<script>
  .parent-element-class p, a {
overflow-wrap: break-word;
word-wrap: break-word;
-ms-hyphens: auto;
-moz-hyphens: auto;
-webkit-hyphens: auto;
hyphens: auto;
}
</script>

The next thing to check is if any of the steps listed in the bug report page helps to resolve the issue.

Many times disabling browser extensions or plugins will help to resolve the issue.

Try fixing the custom code, then republish and see if the images show up. Anytime there is a blocking script like that, can cause problems, so the target is always to be error free in the console.

I hope this helps!


#3

Thank you for the quick reply @cyberdave

I've run into another issue...I'm currently unable to access the "custom code" section. I click on the tab, but it goes nowhere...thoughts?

Best,

Nathan


#4

@nathanphilsteele

Thanks for bringing this to our attention!

Can you please post screenshots of the behavior you're describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance!


#5

Hi @Brando,

It worked just fine in Incognito mode.

I've got A LOT of tabs open in Chrome. I'm going to comb through the ones I don't need and restart and then go through my extension.

Thank you for the quick reply @Brando :slight_smile:

Best,

Nathan


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.