Streaming live at 10am (PST)

Images seem to be overwritten on export


#1

Hello,
So I uploaded my site and everything was perfect, then I republished and uploaded once the responsive image fix was rolled out...again everything was cool, or so I thought. I just noticed today, that on one of my pages, an image keeps duplicating and re-writing over another image. It looks fine in the designer, but when I export the code, the images get jacked. Can anyone explain what is going on and how I can fix it?

Here is an image that shows the what it looks like in Webflow and how it looks live:

For some reason when I export the code, it looks like switches 1080x721 image & 2000 x 1334 image with another image? I have no clue how to fix this. I have tried deleting the second image, then resaving the image and re-importing it into Webflow and then re-exporting it, but it is still messed up.

Thanks.


Here is my public share link: LINK
(how to access public share link)


#2

Hi @kbowman this definitely sounds like odd behavior and I'm looking into it right now.

Could you please try the following?

  • Try re-running the responsive image conversion (now that you have your new images uploaded): We measure your images and generate responsive variants as you work on the current page. But you may make changes that affect images on other pages (say, by updating a symbol or class). In that case you can either visit the affected page, or just hit CMD+SHIFT+i (CTRL+SHIFT+i on Windows) and the designer will scan and re-measure all your pages for you.

  • Then perform a fresh site export to see if those images are resolved now.

Thanks in advance for your confirmation!


#3

Hello,
Thanks for the reply–unfortunately that did not work at all. The same exact issue happens. It looks right in the preview mode in designer, but when the site is exported, it overwrites two of the responsive images with another image and does not produce responsive images at all for the second image.

What are the next steps?


#4

Hi @kbowman for the two images that are getting over-written, can you please try disabling responsive images for those images?

You can disable this feature for a specific image by hitting CMD+SHIFT+O (CTRL+SHIFT+O on Windows), then clicking the checkbox that's revealed in the image settings panel. (looks like one of the specific image issue was for file name E_JANSSEN_FW_01-p-1080x721.jpeg)

​Please let me know if this solves the problem, if not, can you please send me an e-mail at support@webflow.com right away so that I can further investigate this issue? Thanks in advance!


#5

I disabled the responsive image for those two images and exported, but the same problem persists.

I will sent you an email

Best,


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#7