Streaming live at 10am (PST)

Images Shrinking For No Reason

Hi,

Does anyone have any notion as to why, suddenly today, without any interference, images that were taking up the available space have now all just shrunk. They don’t have any classes on them and have worked perfectly since the site was built.

They also pop to full size and then shrink back down again at various times, for example, you reload the designer and they are fine, you start to scroll away and they shrink.

I remember this has been a problem before for people but on reading various old forum posts it always seemed to just correct itself eventually, which isn’t very reassuring.

They are all the same dimensions, inside a grid and it is also happening on various images throughout the site.


Hello.
I am not sure but it seems there is something interfering, the embed code maybe?
Remove it and look if the problem is gone?

Thanks Hans, I’ll give it a go and see what happens, the embed code has always been there though and it only started doing this today. They may have changed something on the code from their side though, thanks again.

EDIT: Nope, wasn’t the code, still doing it with all instances of the embed removed.

I see webflow have just released a large accessibility update, I wonder if it is something to do with this?

Hello Neil.
Maybe the update has something to do with that?
When I open the Chrome inspector it say’s ;
Failed to load resource: the server responded with a status of 404 (Not Found)
Something to follow up?

I have now had to apply a class to the images and their wrappers to correct this.