Streaming live at 10am (PST)

Images uploaded in CRM don't seems to get CDN resizing magic

Im not sure why, but my site loads extremely slow, hosted through Webflow. All my images are uploaded through the CMS. It appears they aren’t getting the same CDN treatment as images that arent upladed via CMS.

Maybe the site load issues is something else? Im am lost as to why it is slow and have failed to find out why in Webflows documentation.

Any input would be appreciated. Thanks!


Here is my website: http://MadeByJust.in

I can publicly share the webflow project by request.

Please share a read-only link. My browser console was showing 500+ errors on your page.

https://preview.webflow.com/preview/madebyjustin?utm_medium=preview_link&utm_source=dashboard&utm_content=madebyjustin&preview=8d062527f8434c94aea3417d78420273&mode=preview

Thanks for looking.

Not sure what is going on. I just have pictures in CMS categories and displayed in lists. Not really anything fancy other than some Interactions V2. No custom code to mess anything up native in Webflow.

Well loading a 315MB page takes a while.

CloudApp

@webdev I read somewhere (or maybe it was a video tutorial) that images are automatically optimized by the CDN. Why is it not doing that for me? Never had this issue with other hosts.

Which brings me back to my first post here, Are the CMS images not getting the same treatment as the images would would be placed in the asset folder?

Share your read only link so we can see what you are doing from a design perspective.

Here is the docs on responsive images.

Thank you. Apparently, background images don’t get optimized. In the galleries the images are divs with a BG image… Guess I got some work to do!