Streaming live at 10am (PST)

Images uploaded to Collection Items disappearing


#1

Hi @jeff, need to bring this up to your team again. Right panel still cannot be mouse-scrolled or page-up/down on Google Chrome!!! (see screenshot)

Also, with your new update, previously uploaded images in both collections has disappeared (see screenshot). Two days ago was the last time I saw the images were still there.

Read-only link: https://preview.webflow.com/preview/samliew?preview=5f62833075a998cd89ebd0501a298ea6


New feature: Collection Item sort and search
#2

Hey @samliew can you please post the read-only link to your site? When did your images disappear? Did all of them disappear? :confused: hope we can get it figured out quickly!


#3

Hey Samuel, thanks for reporting!
I fixed the images disappearing. If you open your site, the images should be displaying properly now.

Hmm, I'm not able to reproduce the right pane not scrolling. That looks serious! Can you tell me what version of Chrome you are using? Thanks!


Every image within my CMS collections has disappeared!
#4

Hey Jeff, thanks for fixing the bug real fast.

For the scrolling issue, I briefly mentioned it here http://forum.webflow.com/t/bug-cms-for-mouse-without-scrollwheel/22822/2?u=samliew

Windows 10 Home
Chrome Version 49.0.2593.0 dev-m (64-bit)

Updated to Chrome 49.0.2618.8 dev-m (64-bit) same problem.


#5

I have the exact opposite problem. Images are reappearing after deletion.


#6

Hey @jeff, I have fixed the bug for you.

Simply add any height to the flexbox.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.