Streaming live at 10am (PST)

Implementing "update your browser" popup for IE users - help needed please

Hello all,

I am hoping to implement a popup that displays for users of outdated browsers. Some searching of this forum has led me to this script on Github, but I am struggling to implement it correctly. Unfortunately I’m unable to share a link to the site itself at this time so I’ve tried to keep this as a fairly generic question.

Step 1. From within the project settings, I have included Step 1 in the project’s Head Code, replacing “your_path” etc with this link.

Step 2. From within the project settings, I have included Step 2 in the project’s Body Code, replacing “your_path” etc with this link.

Step 3. I have placed a div at the bottom of the home page, giving it an ID of “Outdated”. I haven’t changed any other div settings.
div2 div1

Step 4. I have included all of the script in the two grey boxes in the Body Code of the Project Settings. I have each box within it’s own script tags.

I am unsure if I am supposed to implement Step 5? Following steps 1-4, nothing happens when I load the site in Internet Explorer.

Would very much appreciate any advice from someone more proficient with this kind of thing (as you can probably tell, I am a complete novice with scripts!).

Thanks guys.

Any smart coders about today? :wink:

Hi there,

I am not sure this raw.github path works anymore. Instead try use a normal CDN like those:

minified css
https://cdnjs.cloudflare.com/ajax/libs/outdated-browser/1.1.5/outdatedbrowser.min.css

minified javascript
https://cdnjs.cloudflare.com/ajax/libs/outdated-browser/1.1.5/outdatedbrowser.min.js

Also, you need to copy paste the div code at the very end of your document before the </body> tag inside the custom code pannel.

See if it works.

1 Like

Awesome, thank you. I’ll give that a shot in a short while and keep you updated.

Really appreciate your time!