Streaming live at 10am (PST)

Import .csv does not always shows a name: can not link again PDF to a 'file'-field.. photo to a photo-field.. why?

Hello I am trying to import a list created in a webflow-project, exporting it and importing it in an other project…

I used the field ‘FILE’ and now I want to reattach the field to a FILE but it is not possible ‘not white color’ to click on the setting why? = BUG

Thanks to try it out… somebody else also this problem?



my preview site https://preview.webflow.com/preview/computationeel-denken?utm_source=computationeel-denken&preview=6503f3f78238b03828b2ca80f5dea688

please check it out webflow team!

Karel
webflow teacher belgium

Please check also: Sometimes there is no tekst into the black inputbox: it should be filled with the text from the CMS collection: but I can type manually the name:
‘concepten’: after import I can not use the item ‘tekst en beeldmateriaal’ (= rich text-block) can’t be ‘create new field’ = Why?


But when it is an image without ‘name’ the inputfield ‘image’ can not be selected from the dropdownlist:

Thanks to check this out
Karel

please test my csv-file https://drive.google.com/drive/folders/1c6CZqDzj3byy6BT0i6Z2RhMrFW1oOq0x?usp=sharing

Hi, @KarelRosseel82!

First off, thanks for posting about this CSV import issue that you’re experiencing. :webflow_heart:

I was able to create a clone of your project, though I was able to select the options for the “foto” image and rich text:


This definitely sounds like odd behavior.

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

Thanks in advance! :bowing_man:

Thanks @mistercreate to test it: I think you can click ‘image’ because there is already an input … but my input is not available… so the question is … how do I get 'https://uploads… ’ into the inputfield… ???
please test my file: https://drive.google.com/drive/folders/1c6CZqDzj3byy6BT0i6Z2RhMrFW1oOq0x?usp=sharing

image
what I have:
image

Thanks to test it again
Karel

Hi, @KarelRosseel82!

I’m jumping in here to help for Micah! I did some testing on my end and it’s working as expected for me as well. I wanted to echo what Micah mentioned earlier.

  1. Are you also seeing this error in Incognito mode?

  2. When you encounter this error, can you grab a screenshot of your console and send it over? https://cl.ly/1c8d19690210

Also, would you be able to use a tool like Cloud App to provide me with a short video about what you’re seeing? Thanks so much!