Streaming live at 10am (PST)

Incorrect display the site in IE


#1

I make the site: http://land6662812530240447116060338.webflow.io/ . In Chrome displays everything is fine. And in IE just awful: https://pp.vk.me/c629205/v629205320/4623/seQtLq70Hg8.jpg . Why is that? What about cross-browser compatibility ?


#2

Hi @Barsik, thanks for the post. Could you share the site read-only link: http://help.webflow.com/faq/general/how-do-i-share-my-sites-read-only-link, and can you confirm the version of windows you are using and what version of IE ? Cheers,
Dave


#3

https://preview.webflow.com/preview/land6662812530240447116060338?preview=66ecd80e55b96a298861f8a96663eaf4
Windows 8.1
IE11

Help me please. How do I get the correct display in IE?


#4

Hi, @Barsik, I have tested on windows 8.1 and IE 11 and showing below my result with the site running hosted in Webflow:

It looks like from your image, that you are running the site on some local server or external server. Do you have that hosted somewhere that I can look at the published site on the server where it is not showing correctly?

One thing you might try, is when exporting, is to minify your html, the same way that Webflow html is minified on publish. You can minify html when exporting, when the export window appears, press ctrl-o, check the "minify html" checkbox and export.


#5

The problem is not solved. The site displayed a wry.


#6

Hi Barsik, can you share the link to the site where it is not looking correctly? Also, can you say exactly, what part of the site is not looking correct?

I cannot tell from your screenshots alone where the problem is.. it looks like the first screenshot you sent, the icon shown on the black screen is a little smaller, but I cannot see the other issue... so if you can point that out, it would be great smile

A link to the public url where the site is not looking correct, will also help.

Cheers,
Dave


#7

I solved a problem . I have indents for the text in px instead % .


#8

How do I want in the whole world there was only one browser - Chrome ...))


#9

Hi @Barsik, that is good news smile Thank you for sharing ! Cheers,
Dave


#10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.


#11