Streaming live at 10am (PST)

Incorrect Weglot Flag

Hi folks, ive began using the weglot translation service, it works great, but needs a few tweaks…

First of all, my source language is Portuguese, but in the language switcher, it shows up as a brazilian flag, which is… weird… because it’s 2020. How do i change this?

Also, is there any documentation on how to customize the language switcher? Ive looked at a few links but the instructions always show different stuff than the actual settings at weglot…

I’d also like to be able to move the switcher around, so that its not stuck in the bottom right corner.

Cheers :smiley: