Streaming live at 10am (PST)

Infinite Repeat Slides Toggle Not Working

Hi,

I have a slider set up (on mobile only) as a workaround to allow users to swipe back and forth between two tabs. However, when they swipe right past the last slide, it loops back to the first one. I turned off Infinite Repeat Slides. Any advice?

Thanks,
Ari


Here is my site Read-Only:
https://preview.webflow.com/preview/juxtworld?utm_medium=preview_link&utm_source=designer&utm_content=juxtworld&preview=bfa4113da660ff50e333a29d4156e53a&pageId=5ec9ebf5fd71ea625f17d9cf&itemId=5ec9ebf5fd71ea4ba117d9f8&mode=preview

I confirmed It restarts at slide one. I believe that has always been default behavior of the slider component. I don’t have any old ones to test against so I can’t confirm that this has always been the case. Maybe a community member who does can test.

Right - I know thats default behavior, but the toggle for Infinite Repeat Slides is supposed to turn that behavior off. I can’t test it on web, because its a mobile-only component on my site, but I’ve seen other threads that expressed that this toggle off (Infinite Repeat Slides) wasn’t working on mobile specifically.

I confirmed It restarts backwards at slide one with infinite repeat slides off. Whereas it moves through to slide 1 when on.

Right, so it seems like a bug on WebFlow’s end?

Or that is the way it has always been. Like I said, I don’t remember it being different.

But the behavior sounds the same on or off – either way, you end up at Slide 1?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.