Streaming live at 10am (PST)

Input fields borders missing on live site


#1

Hi,

Is anyone else having the issue where borders on input fields are missing from the live site?

Thanks


#2

No one? it appears to be affecting Chrome


#3

Could you share your published link?


#4

This may be stupid, but did you clean your cache?


#5

have done since you posted to test - but its css not images and my borders show up on all other elements live except inputs


#6

hum... strange, never had that problem. Can you share the public link?


#7

Well I can't see border as well @OvertonGraphics but I wasn't able to reproduce the issue. I've created a new website and I added a test class to the input field. I've created a border on it and it looks perfect.

I tought at first on your website that the color is very limited, but it looks like it's hidden no matter which color it is.

@edit
I've found a reason.

You have a custom code:

body {
	-webkit-font-smoothing:antialiased !important; 
	-moz-osx-font-smoothing: grayscale !important;
}
input[type="text"],
input[type="email"],
input[type="search"],
input[type="password"] {
	-webkit-appearance: caret;
	-moz-appearance: caret; /* mobile firefox too! */
}

The second part input... is making the problem. Remove it and it works ;)


#8

Thanks for looking into it - how do i add a test class to the input field?

Thanks


#9

Look my post above.
3030303030


#10

Ah, hmmm. that was added so I could change the colour of the inputs placeholder text frowning

Will experiment further - thanks again for the help! smile


#11

#12

thanks, will try it soon and get back to you.

Very helpful as always. much appreciated


#13

worked perfectly - thanks again!


#14

This topic was automatically closed after 24 hours. New replies are no longer allowed.