Streaming live at 10am (PST)

Interaction animation still playing after being removed


#1

Hi! Could somebody please help… I added a little interaction on my Blog Posts CMS page - but I want to remove it (on the first blog paragraph & image)… I have removed all instances in the interactions panel but the interaction is still playing even after publishing…


Here is my public share link: https://preview.webflow.com/preview/basedonatruestoryblog?utm_source=basedonatruestoryblog&preview=cc40e8974a7356d8be1de974dd6dea40


#2

Hi @ailsargh,

You gave ‘Blog Block Quote’ a Scroll Into View animation named: blog-scroll-reveal. In here you also animated the Blog Paragraph and Blog Row Image.

Delete this animation to get rid of the animation :slight_smile:

Let me know if this is the solution,

Yoerdan


#3

Hi Yoerdan… thanks for your input! On my screen I don’t see the same interactions as you on my page:

But now miraculously the animation is no longer playing… perhaps a bug?

Ailsa


#4

Hmm… weird!

Have you checked in the navigator? (see image)
You can see an interactions icon next to: Blog Block Quote (the selected element in image)

Once selected, go to the Interactions Panel and you can see the same interaction as my previous image.


#5

Ahh! Very strange about the other interactions but you are correct… the one on the ‘Blog Block Quote’ was still there!

Perhaps you could help a little further since you seem to know about these things… The reason I wanted to remove the animation in the first place was because I couldn’t get it to function correctly. Even though I had added the interaction applied to the class (Blog Row Image, Blog Paragraph & Blog Block Quote) only the element on which I applied the interaction was behaving as expected and the interaction did not pass down the class.

I’ve just quickly set up the same animation again with similar functions and the ‘class’ trigger applied and it still isn’t working… any thoughts?

Thanks for your help on all this!


#6

No problem! :slight_smile:

Have you tried affecting class in the animation? Like this:


#7

Thanks Yoerdan!! I did not even see that as an option! It seems I needed to apply the ‘Interaction Trigger’ option rather than the class.

On reflection… I don’t think I actually like the animation and it looks quite jerky on the page… so I may remove it anyway.:flushed: Thanks for your help though and hopefully this thread will help somebody else with the same problem!