Streaming live at 10am (PST)

Interaction icon missing from my menu


#1

Hello everybody!

This problem seems to be not new. I found a closed post from June 26th (Interactions button missing from my menu. Does anybody know where the interaction icon on top of the right menu disappeared? It’s only missing in Safari, not in Chrome. In the Chrome-Browser it is visible perfectly. Both browsers are updated on my MacBook Pro (High Sierra).

Thanks for suggestions! :slight_smile:


Here is my site Read-Only: https://preview.webflow.com/preview/daniel-lehmann?utm_source=daniel-lehmann&preview=a24e0abb911ea577a0365b33f5096a1d
(how to share your site Read-Only link)


#2

I can see the complete UI when loading your read-only link.

Maybe one of your Chrome extensions?

To make sure your browsers extensions aren’t causing bugs:

  1. test in an Incognito Window

  2. Download Chrome Canary, it’s a stable development version of chrome. Once installed, you have several browsers to work with and test with. You can even install the Webflow chrome extension in it and no other extensions, and chose to work from Canary. This way you’re sure that nothing interferes with Webflow. https://www.google.com/chrome/canary/


#3

Thank you! But the problem is not Chrome, its Safari…


#4

You can do the same with Safari :slight_smile:

Try in Safari new Private Window,

And / Or download Safari Technology Preview, which is to Safari what Canary is to Chrome : https://developer.apple.com/safari/technology-preview/

As a front end developer, it’s recommended to have several browsers to work and test with. Chrome, Canary, Safari, Safari tech Preview, Firefox, Opera, Vivaldi.

Webflow is not another website, it’s an online software, and a complex one. It’s only natural to reserve it the best environment possible: a stable browser with as less extensions and possible. Even if it means working with Webflow on Chrome on your Mac even though your preferred browser is Safari.


#5

Thank you so much, Vincent! My problem is solved. It works perfectly in Safari Technology. I didn’t know this browser nor Canary. I worked before mostly with Chrome and Safari, checked in Firefox as well and will now follow your advice. Great help I got here! :smiley:


#6

Ha! Glad you gave that workflow a try, and thank you for your words. There are numerous things that can make your browsing differ from the one of your visitors or clients. It’s important to know how to browse in different environments.

Another tip for when you’ll be puzzled by a bug and want to be absolutely sure that your own environment isn’t the culprit: use your OS. Got to macOS settings and create an entire new session. you can also use the guest session, that has the benefit of clearing itself every time you quit it. So inside of a user session, everything is new. You’re not using the caches of your user session, especially, and none of the embelishments you have on your own session are loaded — especially resident utilities and browsers extensions.


#7

Ah! That’s another good tip. I see, I can learn a lot here. Thank you so much! :blush: