Streaming live at 10am (PST)

Interaction ignores container overflow


#1

So this is my first project with Webflow and my first client too for that matter.

I'm trying to make a pulsing effect in the hero but the container overflows when it's being scaled pushing the side scroll bars into view. I have set the hero and container to have overflow: not visible but it still happens

Anyone have any ideas how I could work around this? It doesn't show in the designer but rather the public URL (see below)


Here is my problem: http://nooverflow.webflow.io/
Here is my public share link: LINK
(how to access public share link)


#2

Try setting your Hero element to width of 100% or 100VW

I hope this helps. If not, please let me know and I will be more than happy to assist further! :smile:

Cheers,
Nelson


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.