Streaming live at 10am (PST)

Interaction panel not responding as usual


#1

Hi @webflow,

I was working on some interactions and I realised a lot of buggy behaviour in the interaction panel.

Here is a gif showing differents unresponding actions

Getting some trouble with:

  • closing interaction configuration
  • switching between panels (for selecting a new interaction target for example)
  • renaming an interaction
  • sometime clicking on an element in the interaction timeline close the configuration completely going back to the interactions list

Using chrome on OSX and tried in incognito mode with same result.

Please also find attached a screenshot of the beautifully RED console :crazy_face:

Any input on what could be going on would be really appreciated
@Brando may be? as you get a lot of those bug thread recently it might be already a known issue.

Thank you


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Maximosaurus

Thanks for posting about this issue and for including all of these details!

I’ve not been able to reproduce this on my end in a new site. Is this happening in multiple sites, or only one? Can you please share your Read-Only link?

Based off the GIF, this looks like a new bug as I’ve not seen this before.

I’ll definitely get this reported to the team so we can dig into this more.


#3

Hi @Brando,

Logging out and back in a few hours later, everything seems back to normal.

Just in case you hear about something similar this happened after duplicating a page with some page load interactions.

I’ll make sure to join my read-only if I notice this bug again (hopefully not)

Thank you anyway :slight_smile:


#4

Thanks for the update @Maximosaurus — happy to hear it’s working as expected :bowing_man:

Definitely let us know if it happens again though, and we’ll keep our eyes peeled for similar behavior.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.