Streaming live at 10am (PST)

Interaction text appearing too quickly


#1

Hello Everyone,

please check out my site using Internet Explorer and Chrome.

www.touchforthesouls.com

I know, it's not great compared to some WF sites i've seen, but i'm still learning!

Here is my webflow Share Link: https://preview.webflow.com/preview/touchforthesouls?preview=d3b5d577c5e0b460dcc3a6a1f180c9ce

The drop down hover interaction works fine in IE but goes way too fast in Chrome, it's almost instant in Chrome and I want there to be the slight delay. I'm also an the most recent version of Chrome.

Any suggestions or ideas as to how I can fix this for Chrome?

Thanks guys.

-Mark


#2

Hey @MarkyMark I'm sorry you're experiencing any strange behavior with the dropdown element :confused: I'm here to help!
Could you please let me know which page/section the dropdown element is and where you're seeing the interaction going too quickly? Are you able to capture a screen recording of the undesired behavior vs. desired behavior? I'm happy to look into it!

Thanks in advance!


#3

Waldo,

God I love the support in this community. Thank you. lol

It happens on all pages, but you can see it on the home page.

When you hover over the title, it shows the text. When you hover over the title in IE it works fine, the dropdown is smooth, takes about 1 second to display.

When you hover over the title in Chrome it immediately displays the information with no transition time.

Working inside the WF designer it performs as it should, surprisingly it works IE and not chrome. That's the issue i'm having, I know it's a small bug but it really bothers me. haha

Thank you for the support.

-Mark


#4

Hi @MarkyMark, this does not look like a bug to me, I think it is in the styling on the Paragraph text, I would try and set that to overflow hidden:

Could you try that and see if it helps? For me it worked to prevent the text from appearing immediately.

I hope this helps!


#5

C
cyberdave thank you for the support, I just changed the overflow settings to hidden for the first row of paragraph texts and it still does the same thing for me :frowning:

It works fine in IE, it's just in Chrome that the text instantly appears.

-Mark


#6

hmm.. is it possible for your to create a screencast of the behavior you are seeing? Licecap is a good tool for this: http://www.cockos.com/licecap/

I will be happy to take another look :slightly_smiling:


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.