Streaming live at 10am (PST)

Interactions 2.0 presets overwritting css and creating conflicts?


#1

Hello Webflow,

This more of a report kind of post, but I noticed that sometime, after appyling effects to elements with the new interactions, and after a second thought to consider removing the interaction, my elements kept the styling that was set in the interaction…

I suspect this is happening when «initial state» is locked.

And the situation I am facing now is an element which I want to copy paste from a page to another, in order to apply an interaction, is just disappearing in Mobile view, but only on the specific page where the bug happened first, not on the other pages fortunately… This interaction was intended for Mobile view only.

Did anyone noticed that same bug?

Thanks.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hmm… not seen this exact issue… but I have experienced the copy to different pages issue. Are you stuck or can you recreate the element?


#3

Hey Gary,

I am kind of stuck on this specific page, the only way will be to recreate the entire element from scratch… Which won’t be that long, but as it is an unprecedented bug, I hope it wont happen in futur project…

I will try to recreate the bug.


#4

Now this may be worth looking, I had this happen before. Webflow runs in the browser so the cache is also loading all actions on the page. Clear that specific browser cache and restart the browser, then check the deleted elements to see if they’re still loading.

And don’t copy elements from page to page, WF doesn’t work in that fashion yet. Do use that same class if you want by adding the element new.

If you have a read-only link I can view that would be great. Hope this helps.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.