Streaming live at 10am (PST)

Interactions causing


#1

Hello,
I have a strange issue affecting the mobile view.
This is on the page called “home2”, you’ll need to go there for the issue.

When you preview the mobile view (portrait), as you scroll down, the scrollable area is wider than the viewport. I thought this was a flexbox issue, but it’s not.
It stops becoming an issue once all of the interactions have loaded.
So if you scroll to the bottom, the width is no longer an issue.

Any ideas ?
Share link: https://preview.webflow.com/preview/proxi360?preview=ba70d2859ec36ac25e59bea76306f4fb


Here is my public share link: [LINK]
(how to access public share link)


#2

Hi @Bradpaulp

Have you tried setting your sections to overflow hidden? I believe it’s interactions coming in from the side is what causing this… not 100% sure though, but I’ve had similar problems before, and when I set the sections to overflow hidden, it helped me solve the problem.


#3

Genius !
That was it.
Though, at first I only changed overflow: hidden on the div’s that were coming in from the sides.
Turns out, you need to change the overflow to the parent section itself.

Works perfect now.
Thanks !