Streaming live at 10am (PST)

Interactions getting lost if page is duplicated


#1

Problem: I designed a page and created some interactions with it. Later, on duplicating the page into a new one, I found that the original page lost all the interactions. I obviously came to this conclusion after some back and forth, where I realized that all the original page’s interactions got duplicated, and something broke their relationship with the parent.

The interactions were still lying there in the interactions menu but just lost their connection.


#2

Hi @tizrai

Thanks for the detailed explanation. This definitely sounds like strange behavior.

However I followed the steps you mentioned but wasn’t able to reproduce the issue.


Can you please provide some more details so we can pinpoint the cause of the issue?

  • Is this happening with Interactions 2.0 or Legacy interactions?
  • What site(s) are you seeing this issue occur in? Can you please share a read-only link of the site(s)?

If you do not wish to share a read-only link on the Forum, please send a bug report through our contact page.

  • When did it start occurring? Did you recently add any custom code in your website? Did you recently install any browser extensions?

Can you also please check the following:

  • What browser are you using and is your browser up-to-date? Does the issue reoccur after you update your browser?
  • Are you experiencing the same issues while being logged into Webflow using Incognito mode with browser extensions turned off?
  • Are there any red errors in the console? If yes, please take a screenshot of your Console and send it to me.

Any information that you can provide, can help us resolve the issue faster.

Thanks in advance for your patience, understanding, and cooperation!

Standing by for more details from your end to continue investigating this issue!

Kind regards,
Anna


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.