Streaming live at 10am (PST)

Interactions not following class?

Hi there

I am having trouble getting this interaction to follow the class?? im sure i have gone wrong somewhere but dont know how to correct it at all. please help

here is my site

https://preview.webflow.com/preview/sly-tiger-17-3-19?utm_source=sly-tiger-17-3-19&preview=0603e0acede1a93b5dca1cfe0f3c757f

thanks for any help you can offer


Here is my public share link: LINK
(how to access public share link)

Hi @Hobbitrock83,
Can you be more specific to which interaction and which class you refer to?

btw, love your design :smiley:

Cheers mate. Really appreciate that.

It’s on hover. All boxes with the circle in the corner are ment to perform as they do as it does on the box in middle(sorry not at my computer so can’t be specific) where the box turns orange and the writing black but for some reason when I put the interaction as class and as child it’s not going to the other boxes, if you know what I mean?

Cheers for looking by the way

You need to set the hole IX (interaction) to be triggered by the class Hover Content 2:

Ah right I thought I did. What did I set it too??

Thanks again for the support

Happy I could help :smile:

Hi there mate sorry about this but still getting the same issues. Any ideas?? The interaction is just not following the class

https://preview.webflow.com/preview/sly-tiger-17-3-19?utm_source=sly-tiger-17-3-19&preview=0603e0acede1a93b5dca1cfe0f3c757f

Cheers Paul

Actually my bad. All sorted now mate. Was just me being an numpty. Thanks for the help

Paul