Streaming live at 10am (PST)

Interactions not working after publish


#1

Specifically, the click triggered show/hide interaction does not work after I publish however works fine in preview mode.

Tried it on several different browsers.

Anyone experiencing the same issue?


#2

Hi there ! Is it possible for you share your project public link, here is how to do that:

http://forum.webflow.com/t/how-to-enable-a-webflow-projects-public-link/2573/2

If you can share your link, we can look to see what needs to be updated, but normally, this is due to some small changes needed in the interactions and how you triggering your animations on the page.

Cheerios


#3

Here's link

https://webflow.com/design/bloomhmvp?preview=3506d251f8a4303e87a069a26c1cbf1e

Once again it works fine in preview mode. Also the interaction is on page /submit-photo-1

Thank you


#4

Hi, thanks for the link. Actually, it is not possible for me to switch to any other page other than the home page when viewing that in preview mode, is it possible for you to temporarily make that one page "submit-photo-1 the default home page? You can change this back to the original home page, after I have a chance to look at the page.

You just select the page that I should look, and in the page settings properties, choose the Make Home Page button for that page, it will rename and backup your existing home page. Then let me know, and I will check again.

Cheers


#5

Ok it's set as home page.

Please keep in mind that it works perfectly in Preview mode. It just doesn't work after publish. In the published page, it "loads none" as it should, however the Next button do anything unlike in Preview mode.

thanks again Dave!


#6

Dave I tried what you said in email and added the 'hide' class to "form block 2". ...still not working


#7