Streaming live at 10am (PST)

Interactions not working?


#1

Interactions are not working properly on this site, so I took them off. When I set an interaction to move up with a 0% opacity as the initial appearance, it doesn't appear. And I have it set to have a 100% opacity on load.

Preview: https://preview.webflow.com/preview/arcanedesign?preview=269da04c1a2f137f0769b227124192d8
Link: arcanedesign.webflow.io


#2

Can you start by showing users:
- on what page we should look
- on what element the interaction is set
- what the initial state should be and what the interaction is supposed to achieve

It will be easier if not just possible to help you (:


#3

Ok.

  • The only page available.
  • All text and buttons
  • Start 100px down at 0% opacity. Fade up for 850 MS.

If you look at the website live, the interactions keep them at a 0% opacity and they never show up.


#4

Hi @MinewireNetwork,

I would suggest to make a duplicate of the home page, and then temporarily remove the the custom code embed that you have on the page, republish and check how things behave.

I noticed that there is some jquery and scripts that are getting linked in the embed, that really should go in the Footer of your site:

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>

<script src="https://cdn.rawgit.com/hellogerard/jquery.typer.js/pr-1/src/jquery.typer.js"></script>

<script> 

$.noConflict();
jQuery(document).ready(function($){
 $('[data-typer-targets]').typer();
$.typer.options.typeSpeed = '60';
$.typer.options.highlightSpeed = '100';
$.typer.options.typeSpeed = '60';
});

</script>

I would put the code above into the Footer: http://help.webflow.com/site-settings/custom-code, save changes and republish your site and check if the issue is still happening. If it is, let us know. Cheers, Dave


#5

Dagnabit, Webflow Free kicks me in the butt again XD. Thanks for the assistance.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.